


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" href="http://survivingdating.com/wp-content/themes/WP-Prosper/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="Surviving Dating! RSS Feed" href="http://survivingdating.com/feed" />

<link rel="pingback" href="http://survivingdating.com/xmlrpc.php" />



<!-- Start Of Script Generated By sidebarTabs 3.0 -->
<link rel="stylesheet" href="http://survivingdating.com/wp-content/plugins/sidebartabs/styleSidebar_common.php" type="text/css" media="screen" />
<link rel="stylesheet" href="http://survivingdating.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.php" type="text/css" media="screen" />
<link rel="stylesheet" href="http://survivingdating.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.php" type="text/css" media="screen" />
<link rel="stylesheet" href="http://survivingdating.com/wp-content/plugins/sidebartabs/styleSidebar_icons.php" type="text/css" media="screen" />
<!-- End Of Script Generated By sidebarTabs -->

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>True Forced Independence - Black Men FORCED Us to Not Need a Man - Surviving Dating!</title>
<link rel="canonical" href="http://survivingdating.com/true-forced-independence-black-men-forced-us-not-need-man" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Black men have created a situation where they removed themselves from the equation of black families and black communities and made themselves obsolete. So now that black women have learned they &quot;don&#039;t need a man&quot; to survive, black men are angry. Huh? You are responsible for true forced independence." />
<meta name="twitter:title" content="True Forced Independence - Black Men FORCED Us to Not Need a Man - Surviving Dating!" />
<meta name="twitter:site" content="@msheartbeat" />
<meta name="twitter:image" content="http://survivingdating.com/wp-content/uploads/2017/02/TFI-front1.png" />
<meta name="twitter:creator" content="@MsHeartBeat" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.linksalpha.com' />
<link rel='dns-prefetch' href='//zor.livefyre.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Surviving Dating! &raquo; True Forced Independence &#8211; Black Men FORCED Us to Not Need a Man Comments Feed" href="http://survivingdating.com/true-forced-independence-black-men-forced-us-not-need-man/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/survivingdating.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" type="text/css" href="http://survivingdating.com/wp-content/plugins/slidedeck-lite-for-wordpress/skins/default/skin.css?v=1.1" media="screen" /><link rel='stylesheet' id='theme-my-login-css'  href='http://survivingdating.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wps-css-css'  href='http://survivingdating.com/wp-content/plugins/wp-symposium-pro/css/wp_symposium_pro.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfstst_css-css'  href='http://survivingdating.com/wp-content/plugins/wp-testimonials/css/wp-testimonials-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://survivingdating.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://survivingdating.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://survivingdating.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://survivingdating.com/wp-content/themes/WP-Prosper/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://survivingdating.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='http://survivingdating.com/wp-content/plugins/wp-about-author/wp-about-author.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://survivingdating.com/wp-content/plugins/slidedeck2/css/slidedeck.css?ver=2.3.16' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://survivingdating.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.16";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='//www.linksalpha.com/js/social.js?v=6.2&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/wp-symposium-pro/js/wp_symposium_pro.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/sidebartabs/js/jquery.corner.js?ver=2.01'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/sidebartabs/js/sidebartabs.js?ver=2.4'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/slidedeck2/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/slidedeck2/js/slidedeck.jquery.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/slidedeck2/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/slidedeck2/js/slidedeck-public.js?ver=2.3.16'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://survivingdating.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://survivingdating.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://survivingdating.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://survivingdating.com/?p=7164' />
<link rel="alternate" type="application/json+oembed" href="http://survivingdating.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsurvivingdating.com%2Ftrue-forced-independence-black-men-forced-us-not-need-man" />
<link rel="alternate" type="text/xml+oembed" href="http://survivingdating.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsurvivingdating.com%2Ftrue-forced-independence-black-men-forced-us-not-need-man&#038;format=xml" />

<!-- Facebook Open Graph metatags added by WordPress plugin. Get it at: http://www.linksalpha.com/widgets/buttons -->
<meta property="og:site_name" content="Surviving Dating!" />
<meta property="og:title" content="True Forced Independence - Black Men FORCED Us to Not Need a Man" />
<meta property="og:url" content="http://survivingdating.com/true-forced-independence-black-men-forced-us-not-need-man" />
<meta property="og:image" content="http://survivingdating.com/wp-content/uploads/2017/02/TFI-front1-300x169.png" />
<meta property="og:description" content="Black men have created a situation where they removed themselves from the equation of black families and black communities and made themselves obsolete. So now that black women have learned they &quot;don't need a man&quot; to survive, black men are angry. Huh? You are responsible for true forced" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<!-- End Facebook Open Graph metatags-->

<!-- Google Plus metatags added by WordPress plugin. Get it at: http://www.linksalpha.com/widgets/buttons -->
<meta itemprop="name"  content="True Forced Independence - Black Men FORCED Us to Not Need a Man" />
<meta itemprop="image" content="http://survivingdating.com/wp-content/uploads/2017/02/TFI-front1-300x169.png" />
<meta itemprop="description" content="Black men have created a situation where they removed themselves from the equation of black families and black communities and made themselves obsolete. So now that black women have learned they &quot;don't need a man&quot; to survive, black men are angry. Huh? You are responsible for true forced" />
<!-- End Google Plus metatags-->
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/anti-captcha/anti-captcha-0.3.js.php?ver=b1f62fa99de9f27a048344d55c5ef7a6'></script>

			<link rel="stylesheet" href="http://survivingdating.com/wp-content/plugins/flexi-quote-rotator/styles/narrow-rounded.css" type="text/css" media="screen" />	<script type='text/javascript'>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</script><!-- JavaScript Pull-Quotes plugin v2.2 -->
	<link rel="stylesheet" href="http://survivingdating.com/wp-content/plugins/jspullquotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://survivingdating.com/wp-content/plugins/jspullquotes/styles/Default.css" type="text/css" />
	<script type="text/javascript" src="http://survivingdating.com/wp-content/plugins/jspullquotes/resources/jspullquotes.js"></script>
	<script type="text/javascript">
		var arrOptions = new Array("1", "1", "", "1", "1", "", "pullquote", "pullquote pqRight");
		pullQuoteOpts(arrOptions);
	</script>
<!-- end pull-quote additions -->
<!--
This site is protected by WP-CopyRightPro
Copyright 2010  Wp-CopyRightPro, IN  (http://wp-copyrightpro.com/)
-->

<!-- EVITAR CLICK DERECHO-->
<script language="Javascript">
<!-- Begin
document.oncontextmenu = function(){return false}
// End -->
</script>

<!-- SELECCION DE TEXTO-->
<script type="text/javascript">
// IE Evitar seleccion de texto
document.onselectstart=function(){
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password")
return false
else return true;
};
// FIREFOX Evitar seleccion de texto
if (window.sidebar){
document.onmousedown=function(e){
var obj=e.target;
if (obj.tagName.toUpperCase() == "INPUT" || obj.tagName.toUpperCase() == "TEXTAREA" || obj.tagName.toUpperCase() == "PASSWORD")
return true;
/*else if (obj.tagName=="BUTTON"){
return true;
}*/
else
return false;
}
}
// End -->
</script>

<!-- EVITAR IFRAME-->
<script type="text/javascript" language="JavaScript1.1">
<!--// evito que se cargue en otro frame
if (parent.frames.length > 0) top.location.replace(document.location);
//-->
</script>

<!-- EVITAR DRAG AND DROP-->
<script language="Javascript">
<!--// Begin
document.ondragstart = function(){return false}
//-->
</script>
<style>/* WP Symposium custom CSS */
</style><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://survivingdating.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script><link href="http://survivingdating.com/wp-content/themes/WP-Prosper/style.php" rel="stylesheet" type="text/css" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://survivingdating.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=aaa0aaadbf&wpp_id=7164';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "0426354131922280";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-27128400-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="http://survivingdating.com/wp-content/themes/WP-Prosper/js/external.js"></script>
<script type="text/javascript" src="http://survivingdating.com/wp-content/themes/WP-Prosper/js/suckerfish.js"></script>

<!--PNG Fix for IE6-->
<!--[if lte IE 6]>
<script type="text/javascript" src="http://survivingdating.com/wp-content/themes/WP-Prosper/iepngfix/iepngfix_tilebg.js"></script>
<style>
#wrap, #wrap-top, #wrap-bottom { behavior:url(http://survivingdating.com/wp-content/themes/WP-Prosper/iepngfix/iepngfix.htc); }
</style>
<![endif]-->
<link href='http://fonts.googleapis.com/css?family=Advent+Pro:500,700' rel='stylesheet' type='text/css'>
</head>

<body>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" src="https://d31qbv1cthcecs.cloudfront.net/atrk.js"></script><script type="text/javascript">_atrk_opts = { atrk_acct: "OZokf1agQ600yf", domain:"survivingdating.com"}; atrk ();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=OZokf1agQ600yf" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<div id="header" class="clearfix">

	<div id="topnav" class="clearfix">
				<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-3705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3705"><a href="http://survivingdating.com/login">Login</a></li>
<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1604"><a href="http://survivingdating.com/about">About Me</a>
<ul class="sub-menu">
	<li id="menu-item-1693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693"><a href="http://survivingdating.com/about/speaking-engagements">Schedule Speaking Engagements</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="http://survivingdating.com/about/press-release-child-sexual-abuse-in-the-black-community">Child Sexual Abuse Press Release</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1602"><a href="http://survivingdating.com/about/he-says-she-says">He Says/She Says</a></li>
</ul>
</li>
<li id="menu-item-6602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6602"><a href="http://survivingdating.com/give-me-a-shout/private-relationship-advice-consultations">Paid Advice</a>
<ul class="sub-menu">
	<li id="menu-item-6608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6608"><a href="http://survivingdating.com/give-me-a-shout/relationship-advice-question-submission-form">Submit Advice Questions Here</a></li>
</ul>
</li>
<li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5202"><a href="http://survivingdating.com/natural-black-hair-care-store">Natural Hair Store</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1603"><a href="http://survivingdating.com/give-me-a-shout">Contact Us</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1599"><a href="http://survivingdating.com/comment-guidelines">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://survivingdating.com/privacy-policy">Privacy</a></li>
	<li id="menu-item-3889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3889"><a href="http://survivingdating.com/survivingdating-com-guest-blogger-submission-guidelines">Submission Guidelines</a></li>
</ul>
</li>
</ul></div>		
		
<div id="search">
	<form id="searchform" method="get" action="http://survivingdating.com/" ><input type="text" size="18" maxlength="50" name="s" id="searchfield" /><input type="image" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/blank.gif" id="submitbutton" alt="go" /></form>
</div>
	</div>

	<div id="head-content" class="clearfix" onclick="location.href='http://survivingdating.com';" style="cursor: pointer;">

		<div id="sitetitle">
			<div class="title"><a href="http://survivingdating.com">Surviving Dating!</a></div> 
			<div class="description">Making Smarter Choices in Your Search for Love</div>
		</div>

		
	</div>

</div>

<div id="wrap" class="clearfix">

		<div id="catnav" class="clearfix">
				<div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-1893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893"><a href="http://www.survivingdating.com">Home</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2004"><a href="http://survivingdating.com/category/dating-relationships-advice">Dating Advice</a>
<ul class="sub-menu">
	<li id="menu-item-6607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6607"><a href="http://survivingdating.com/?p=6604">Submit Advice Questions Here</a></li>
</ul>
</li>
<li id="menu-item-2646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2646"><a href="http://survivingdating.com/category/guest-posts">Guest Posts</a>
<ul class="sub-menu">
	<li id="menu-item-6609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6609"><a href="http://survivingdating.com/survivingdating-com-guest-blogger-submission-guidelines">Guest Blogger Guidelines</a></li>
</ul>
</li>
<li id="menu-item-1593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1593"><a href="http://survivingdating.com/category/smarter-dating">Date Smarter</a></li>
<li id="menu-item-1594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1594"><a href="http://survivingdating.com/category/single-women">For Women</a></li>
<li id="menu-item-2833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2833"><a href="http://survivingdating.com/category/single-women/fitness-health">Fitness/Health</a>
<ul class="sub-menu">
	<li id="menu-item-6610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6610"><a href="http://www.improveyourassets.com">Better Hips and Thighs</a></li>
</ul>
</li>
<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="http://survivingdating.com/category/single-men">For Men</a></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2248"><a href="http://survivingdating.com/category/black-church">The Black Church</a>
<ul class="sub-menu">
	<li id="menu-item-6611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6611"><a href="http://www.womenpraymenprey.com">Women Pray Men Prey</a></li>
</ul>
</li>
<li id="menu-item-2453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2453"><a href="http://survivingdating.com/testimonials">Testimonials</a></li>
<li id="menu-item-1694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1694"><a href="http://survivingdating.com/about/speaking-engagements">Book Deborrah</a></li>
</ul></div>			</div>
	
	<div id="page" class="clearfix">

		

		<div id="contentleft" class="maincontent">

			<div id="content">

				

<div style=";" class="linksalpha_widget">
											<iframe
												style="height:25px !important; border:0px solid gray !important; overflow:hidden !important; width:550px !important;" frameborder="0" scrolling="no" allowTransparency="true"
												src="http://www.linksalpha.com/social?blog=Surviving+Dating%21&link=http%3A%2F%2Fsurvivingdating.com%2Ftrue-forced-independence-black-men-forced-us-not-need-man&title=True+Forced+Independence+-+Black+Men+FORCED+Us+to+Not+Need+a+Man&desc=True+Forced%C2%A0Independence%3F+True+Forced+Independence+is+a+phase+I+came+up+with+that+perfectly+describes+the+current+environment+in+which+black+male%2Ffemale+relationships+fester+in+a+cesspool+of+resentment+and+anger.+In+their+minds+black+women+are+too+feminist%2C+too+independent%2C+don%27t+know+how+to+be&fc=333333&fs=verdana&fblname=like&fblref=facebook&fbllang=en_US&fblshow=1&fbsbutton=1&fbsctr=1&fbslang=en&fbsendbutton=0&twbutton=1&twlang=en&twmention=msheartbeat&twrelated1=msheartbeat&twrelated2=ThickFitness&twctr=1&lnkdshow=show&lnkdctr=1&buzzbutton=0&buzzlang=en&buzzctr=0&diggbutton=1&diggctr=1&stblbutton=1&stblctr=1&g1button=1&g1ctr=1&g1lang=en-US">
											</iframe>
										</div>
				<p id="breadcrumbs">You are here: <a href="http://survivingdating.com">Home</a> &raquo; <a href="http://survivingdating.com/category/society-black-culture">Society and Culture</a> &raquo; <strong>True Forced Independence &#8211; Black Men FORCED Us to Not Need a Man</strong></p>

				<div class="singlepost">

					<div class="post clearfix" id="post-main-7164">

						<div class="entry">

							<h1 class="post-title"><a href="http://survivingdating.com/true-forced-independence-black-men-forced-us-not-need-man" rel="bookmark" title="Permanent Link to True Forced Independence &#8211; Black Men FORCED Us to Not Need a Man">True Forced Independence &#8211; Black Men FORCED Us to Not Need a Man</a></h1>

							
<div class="meta">
	<a href="http://survivingdating.com/author/deborrah" title="Posts by Deborrah" rel="author">Deborrah</a> | 02/06/2017 | <a href="http://survivingdating.com/true-forced-independence-black-men-forced-us-not-need-man#respond" rel="bookmark" title="Comments for True Forced Independence &#8211; Black Men FORCED Us to Not Need a Man">Comments <span data-lf-article-id="7164" data-lf-site-id="296548" class="livefyre-commentcount">(0)</span></a> 
</div>


							<h3>True Forced Independence?<a href="http://survivingdating.com/wp-content/uploads/2017/02/def-of-independence.png"><img class="alignright  wp-image-7166" src="http://survivingdating.com/wp-content/uploads/2017/02/def-of-independence-300x177.png" alt="independent women PTSD Blackistan" width="483" height="284" srcset="http://survivingdating.com/wp-content/uploads/2017/02/def-of-independence-300x177.png 300w, http://survivingdating.com/wp-content/uploads/2017/02/def-of-independence-750x443.png 750w" sizes="(max-width: 483px) 100vw, 483px" /></a></h3>
<p>True Forced Independence is a phase I came up with that perfectly describes the current environment in which black male/female relationships fester in a cesspool of resentment and anger. In their minds black women are too feminist, too independent, don’t know how to be submissive wives anymore which all invalidates us as options for marriage and family. Therefore women in America are eliminated as potential wives and that is why they must go to Third World countries where poor women who don’t speak English are preferable for wives.</p>
<p>Black men are angry and resentful at single black women because they want to have power, control, domination and submission, and say that black women who won’t give it to them are “too independent,” “don’t know how to let a man be a man,” and “love saying they don’t need a man.”</p>
<p>The resentment is so bad that hundreds of these guys are all over the web making videos and podcasts saying how happy they are that Trump will be doing away with social programs that help black women and children, so that options for poor women will be eliminated and these black women will have no choice but to bow down and give men what they want.</p>
<h3>True Forced Independence – How Men Set Women Up</h3>
<p>Black men want to blame black women for the destruction of the family, the destruction of the black community, and for the high number of single parent homes. They complain that black women should keep their legs closed (while they try to get between them at every opportunity). They also complain that black women are quick to proclaim “I don’t need you!” and insist that “we need each other!”<a href="http://survivingdating.com/wp-content/uploads/2017/02/tumblr_mcc3mhrwlV1qm8ikko1_500.jpg"><img class="alignright  wp-image-7142" src="http://survivingdating.com/wp-content/uploads/2017/02/tumblr_mcc3mhrwlV1qm8ikko1_500-300x236.jpg" alt="educated lames classic men true forced loneliness" width="369" height="290" srcset="http://survivingdating.com/wp-content/uploads/2017/02/tumblr_mcc3mhrwlV1qm8ikko1_500-300x236.jpg 300w, http://survivingdating.com/wp-content/uploads/2017/02/tumblr_mcc3mhrwlV1qm8ikko1_500.jpg 500w" sizes="(max-width: 369px) 100vw, 369px" /></a></p>
<ul>
<li>In reality black men have trained black women how to do without them.</li>
<li>In reality black men have forced black women to become completely independent of them for survival.</li>
<li>In reality black men have abdicated responsibilities and obligations for black women and black children for decades, leaving them to fend for themselves – all by themselves.</li>
<li>In reality thousands of black men repeatedly express how little they respect black women, how black women are nothing but “cum dumpsters” which they “pump and dump.” They resent doing anything nice for black women to the point they refuse to even pay for dates or even to pay child support for the children they created.</li>
<li>Yes, black women have learned how to get along without you.</li>
<li>Yes, black women have learned to raise their children without you.</li>
<li>Yes, black women have learned how to support, encourage and show love for one other in the face of your absence.</li>
<li>Yes, black women are independent of you.</li>
<li>Yes, black women “don’t need a man” to survive and thrive.</li>
</ul>
<p>This video examines the power struggle black men are engaged in with single black women over having the upper hand, controlling finances, controlling female sexuality, fatherless children, and men’s demands that they get catered to and “spoiled” by women.</p>
<p>Brace yourself, it’s not pretty.</p>
<p><iframe src="https://www.youtube.com/embed/JqWw2HsKA1s" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="pd-rating" id="pd_rating_holder_5348394_post_7164"></div>
<div data-counters='1' data-style='square' data-size='regular' data-url='http://survivingdating.com/true-forced-independence-black-men-forced-us-not-need-man' data-title='True Forced Independence – Black Men FORCED Us to Not Need a Man' class='linksalpha_container linksalpha_app_3'><a href='//www.linksalpha.com/share?network='facebook' class='linksalpha_icon_facebook'></a><a href='//www.linksalpha.com/share?network='twitter' class='linksalpha_icon_twitter'></a><a href='//www.linksalpha.com/share?network='googleplus' class='linksalpha_icon_googleplus'></a><a href='//www.linksalpha.com/share?network='mail' class='linksalpha_icon_mail'></a></div><div data-position='' data-url='http://survivingdating.com/true-forced-independence-black-men-forced-us-not-need-man' data-title='True Forced Independence – Black Men FORCED Us to Not Need a Man' class='linksalpha_container linksalpha_app_7'><a href='//www.linksalpha.com/share?network='facebook' class='linksalpha_icon_facebook'></a><a href='//www.linksalpha.com/share?network='twitter' class='linksalpha_icon_twitter'></a><a href='//www.linksalpha.com/share?network='googleplus' class='linksalpha_icon_googleplus'></a><a href='//www.linksalpha.com/share?network='mail' class='linksalpha_icon_mail'></a></div><div class="linkwithin_hook" id="http://survivingdating.com/true-forced-independence-black-men-forced-us-not-need-man"></div><script>
<!-- //LinkWithinCodeStart
var linkwithin_site_id = 243484;
var linkwithin_div_class = "linkwithin_hook";
//LinkWithinCodeEnd -->
</script>
<script src="http://www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="http://www.linkwithin.com/pixel.png" alt="Related Posts Plugin for WordPress, Blogger..." style="border: 0" /></a><div class="wp-about-author-containter-top" style="background-color:#faf8f7;"><div class="wp-about-author-pic"><img alt='' src='http://2.gravatar.com/avatar/89d97229f0bfa06914337378a4fb9f82?s=100&d=wavatar&r=pg' srcset='http://2.gravatar.com/avatar/89d97229f0bfa06914337378a4fb9f82?s=200&d=wavatar&r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://survivingdating.com/author/deborrah' title='Deborrah'>Deborrah</a></h3><p>Veteran social researcher, relationship advice columnist, author and radio host. Author of hundreds of articles on American and black culture, gender issues, singles, dating and relationships. Author of  "Sucka Free Love!" , "The 24 Types of Suckas to Avoid,"  "The Black Church - Where Women Pray and Men Pray," and "Why Vegan is the New Black" all available on Amazon.Com. Her unique voice and insightful commentary have delighted fans and riled haters for 20 years. Read her stuff on SurvivingDating.Com and AskHeartBeat.Com.</p><p><a href='http://survivingdating.com/author/deborrah' title='More posts by Deborrah'>More Posts</a>  - <a href='http://www.survivingdating.com' title='Deborrah'>Website</a> </p><p class="wpa-nomargin">Follow Me:<br /><a class='wpa-social-icons' href='http://www.twitter.com/MsHeartBeat'><img src='http://survivingdating.com/wp-content/plugins/wp-about-author/images/twitter.png' alt='Twitter'/></a><a class='wpa-social-icons' href='http://www.facebook.com/deborrah.cooper'><img src='http://survivingdating.com/wp-content/plugins/wp-about-author/images/facebook.png' alt='Facebook'/></a><a class='wpa-social-icons' href='http://www.pinterest.com/deborrahcooper'><img src='http://survivingdating.com/wp-content/plugins/wp-about-author/images/pinterest.png' alt='Pinterest'/></a><a class='wpa-social-icons' href='https://plus.google.com/u/0/101759489540756371127'><img src='http://survivingdating.com/wp-content/plugins/wp-about-author/images/googleplus.png' alt='Google Plus'/></a><a class='wpa-social-icons' href='http://www.flickr.com/people/California'><img src='http://survivingdating.com/wp-content/plugins/wp-about-author/images/flickr.png' alt='Flickr'/></a><a class='wpa-social-icons' href='http://www.youtube.com/user/Debsterism'><img src='http://survivingdating.com/wp-content/plugins/wp-about-author/images/youtube.png' alt='YouTube'/></a></p></div></div>
							
							<p class="tags"><strong>Tags: </strong> <a href="http://survivingdating.com/tag/dont-need-a-man" rel="tag">don't need a man</a>, <a href="http://survivingdating.com/tag/featured" rel="tag">featured</a>, <a href="http://survivingdating.com/tag/independent-black-woman" rel="tag">independent black woman</a>, <a href="http://survivingdating.com/tag/men-going-their-own-way" rel="tag">Men Going Their Own Way</a>, <a href="http://survivingdating.com/tag/mgtow" rel="tag">MGTOW</a>, <a href="http://survivingdating.com/tag/true-forced-independence" rel="tag">true forced independence</a>, <a href="http://survivingdating.com/tag/true-forced-loneliness" rel="tag">true forced loneliness</a>, <a href="http://survivingdating.com/tag/women-going-their-own-way" rel="tag">Women Going Their Own Way</a></p>							<p class="cats"><strong>Category</strong>: <a href="http://survivingdating.com/category/society-black-culture" rel="category tag">Society and Culture</a></p>

						</div>

						

						
<div id="related" class="clearfix">


	<div class="subscribe">

		<p class="intro">If you enjoyed this article, subscribe to receive more just like it.</p>

		<p class="feed"><a title="Subscribe via RSS Feed" href="http://survivingdating.com/feed">Subscribe via RSS Feed</a></p>

	
	<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=survivingdating', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		<input type="hidden" value="survivingdating" name="uri"/>
		<input type="hidden" name="loc" value="en_US"/>
		<p class="email-form">
			<input type="text" class="sub" name="email" value="subscribe via email" onfocus="if (this.value == 'subscribe via email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'subscribe via email';}" />
			<input type="image" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/blank.gif" class="subbutton" alt="submit" />
		</p>
		<div style="clear:both;"><small>Privacy guaranteed. We'll never share your info.</small></div>
	</form>

	
	</div>

</div>

					</div>

					<div id="livefyre-comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div>
</div>

				</div>

			</div>

		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
<div id="subscribebox-widget-2" class="widget subscribebox"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to This Site</span></h3><div class="intro"><p>Enter your email address below to receive updates each time we publish new content.</p>
			
			
			<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=survivingdating', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
				<input type="hidden" value="survivingdating" name="uri"/>
				<input type="hidden" name="loc" value="en_US"/>
				<p class="email-form">
					<input type="text" class="sub" name="email" />
					<input type="image" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/blank.gif" class="subbutton" alt="submit" />
				</p>
				<div style="clear:both;"><small>Privacy guaranteed. We'll never share your info.</small></div>
			</form>

			
			
<div class="sub-icons">

	<a title="Subscribe via RSS Feed" href="http://survivingdating.com/feed"><img class="rss-sub" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/rss2.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a rel="external" title="Follow me on Twitter" href="http://www.twitter.com/msheartbeat"><img class="twitter-sub" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/twitter2.png" alt="Follow me on Twitter" align="top" /></a>

	<a title="Connect with me on Facebook" rel="external" href="http://www.facebook.com/pages/Ask-Ms-HeartBeat-Fan-Page/292203586344?ref=ts"><img class="facebook-sub" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/facebook2.png" alt="Connect with me on Facebook" align="top" /></a>



	<a title="Catch up with me on YouTube" rel="external" href="http://www.youtube.com/user/Debsterism"><img class="youtube-sub" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/youtube2.png" alt="Catch up with me on YouTube" align="top" /></a>

</div>

		</div></div></div><div id="text-445600177" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" src="http://feedjit.com/serve/?vv=1500&amp;tft=3&amp;dd=0&amp;wid=343eed81a75e9c0d&amp;pid=0&amp;proid=0&amp;bc=FFFFFF&amp;tc=545454&amp;brd1=CCCCCC&amp;lnk=6AA5C4&amp;hc=0A020A&amp;hfc=FFFFFF&amp;btn=62BBDE&amp;ww=274&amp;wne=10&amp;srefs=0"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript></div>
		</div></div><div id="text-445600180" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Delicious Home Style Vegan Recipes</span></h3>			<div class="textwidget"><a href="http://www.whyveganisthenewblack.com"><img src="http://survivingdating.com/wp-content/uploads/2014/08/250-banner.png"></a></div>
		</div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Comments</span></h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/?s=20&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/?s=40&amp;d=wavatar&amp;r=pg 2x' class='avatar avatar-20 photo avatar-default' height='20' width='20' /></span><span class="comment-author">tenishabell87</span><span class="comment-link"> on <a href="http://survivingdating.com/twelve-reasons-side-chicks-smarter-wives-girlfriends#comment-5742">Twelve Reasons Side Chicks Are Smarter Than Wives or Girlfriends</a></span><span class="comment-excerpt">Wives be mad that's why they keep throwing that ring up because deep down they know the side chick winning</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/?s=20&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/?s=40&amp;d=wavatar&amp;r=pg 2x' class='avatar avatar-20 photo avatar-default' height='20' width='20' /></span><span class="comment-author">TayaLaurience</span><span class="comment-link"> on <a href="http://survivingdating.com/my-girlfriend-is-ruining-our-sex-life#comment-5740">My Girlfriend is Ruining Our Sex Life</a></span><span class="comment-excerpt">Amen to that MaryAliceMiller </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/?s=20&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/?s=40&amp;d=wavatar&amp;r=pg 2x' class='avatar avatar-20 photo avatar-default' height='20' width='20' /></span><span class="comment-author">N9NJA</span><span class="comment-link"> on <a href="http://survivingdating.com/day-12-40-days-of-rain-on-dbr-black-men-demanding-anal-sex#comment-5739">Day 12 – 40 Days of Rain on DBR Black Men: Booty Bandits Demanding Anal Sex</a></span><span class="comment-excerpt">Deborrah MelissaAlbee Real talk from Deborrah on this one. As a white man who's dated women of many different races, some</span></div></li></ul></div></div></div><div id="text-445600163" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Poll Question of the Month</span></h3>			<div class="textwidget"><p><a name="pd_a_7064723"></a></p>
<div class="PDS_Poll" id="PDI_container7064723" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<p><script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/7064723.js"></script><br />
<noscript><a href="http://polldaddy.com/poll/7064723">Take Our Poll</a></noscript></p>
</div>
		</div></div><div id="text-445600176" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://deborrahc.txtromance.hop.clickbank.net/"><img src="http://trb-assets.s3.amazonaws.com/banners/300x250-news_gender-neutral.gif" width="250" height="300"></center></div>
		</div></div>			</div>

			<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
<div id="text-445600174" class="widget widget_text">			<div class="textwidget"><a href="http://gan.doubleclick.net/gan_click?lid=41000613802414251&pubid=21000000000565263"><img src="http://gan.doubleclick.net/gan_impression?lid=41000613802414251&pubid=21000000000565263" border=0 alt="504080_Bridal Just Got Better - Shop the Bridal Section and Get Free Shipping on Orders over $50 from Journ"></a></div>
		</div><div id="text-445600168" class="widget widget_text">			<div class="textwidget"><a href="http://www.clixGalore.com/Sale.aspx?BID=149402&AfID=227530&AdID=14468&LP=www.bestlegalcreditrepair.com%2f">
<img src="http://www.is1.clixgalore.com/cgd.aspx?BID=149402&AfID=227530&AdID=14468" border="0" height="600" width="160" alt="Best Legal Credit Repair"></a></div>
		</div>				</div>	

				<div id="sidebar-bottom-right">
<div id="text-4" class="widget widget_text"><h3 class="widgettitle"><span>Order My Book!</span></h3>			<div class="textwidget"><center><iframe src="http://rcm.amazon.com/e/cm?t=askheartbeat&o=1&p=8&l=as1&asins=1419653857&fc1=180822&IS2=1&lt1=_blank&lc1=E12234&bc1=000000&bg1=FFFFFF&f=ifr&nou=1" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe></div>
		</div><div id="text-445600172" class="widget widget_text">			<div class="textwidget"><a href="http://gan.doubleclick.net/gan_click?lid=41000000035479024&pubid=21000000000565263"><img src="http://gan.doubleclick.net/gan_impression?lid=41000000035479024&pubid=21000000000565263" border=0 alt="Instantly watch from thousands of TV episodes &amp; movies streaming from Netflix. Try Netflix for FREE!"></a></div>
		</div><div id="text-445600160" class="widget widget_text">			<div class="textwidget"><a href="http://click.linksynergy.com/fs-bin/click?id=jvilEZAzlYA&offerid=212161.10000147&type=4&subid=0"><IMG alt="Save up to 55% at BedHead Pajamas." border="0" src="http://www.bedheadpjs.com/affiliates/images/generic/generic_120x600.jpg"></a><IMG border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jvilEZAzlYA&bids=212161.10000147&type=4&subid=0"></div>
		</div>	
				</div>

			</div>

		</div>

				
<div id="footer-widgets" class="clearfix maincontent">

	<div class="footer-widget1">
<div id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Sucka Free Dating Talk Show</span></h3>			<div class="textwidget"><iframe width="300" height="370" src="http://player.cinchcast.com/?userurl=askheartbeat&platformId=1&assetType=multi&itemcount=6" frameborder="0" allowfullscreen></iframe><div style="font-size: 7px;text-align: center; width:300px;"> Listen to <a href="http://www.blogtalkradio.com">internet radio</a> with <a href="http://www.blogtalkradio.com/askheartbeat">Ms HeartBeat</a> on BlogTalkRadio</div></div>
		</div></div>	
	</div>

	<div class="footer-widget2">
<div id="testimonials-3" class="widget widget_testimonials"><div class="widget-wrap"><h3 class="widgettitle"><span>Testimonials</span></h3><div id="sfstest-sidebar"><blockquote><p>Thanks for the truth sis! Signed, A Sister with a Ph.D. who understood this BEFORE the Ph.D.</p><p><cite>Meeboguest 512824</cite></p></blockquote><div class="sfststreadmore"><a href="http://survivingdating.com/testimonials">Read All</a></div></div></div></div>	
	</div>

	<div class="footer-widget3">
		<div id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle"><span>Latest Posts</span></h3>		<ul>
					<li>
				<a href="http://survivingdating.com/true-forced-independence-black-men-forced-us-not-need-man">True Forced Independence &#8211; Black Men FORCED Us to Not Need a Man</a>
						</li>
					<li>
				<a href="http://survivingdating.com/black-men-want-momma-figure">Do Black Men Want a Momma Figure They Can Screw?</a>
						</li>
					<li>
				<a href="http://survivingdating.com/educated-lames-true-forced-loneliness-classic-black-men">Educated Lames, Classic Men, True Forced Loneliness, and Whining Ass Black Men</a>
						</li>
					<li>
				<a href="http://survivingdating.com/feminine-energy-means-nothing">Feminine Energy is Nothing But Bullshit</a>
						</li>
					<li>
				<a href="http://survivingdating.com/black-women-stop-nurturing-grown-men">Black Women &#8211; Stop Nurturing Grown Ass Men</a>
						</li>
					<li>
				<a href="http://survivingdating.com/husband-calls-wife-slut-whore-creative-sex-life">Husband Calls Wife Slut and Whore for Creative Sex Life</a>
						</li>
				</ul>
		</div></div>			
	</div>

	<div class="footer-widget4">

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<div id="wpp-4" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle"><span>Top 5 Posts This Month</span></h3>
<ul class="wpp-list">
<li><a href="http://survivingdating.com/the-ho-test-why-and-how-men-test-the-women-they-date-part-2" title="The &#8216;Ho Test &#8211; Why and How Men Test the Women They Date (part 2)" class="wpp-post-title" target="_self">The &#8216;Ho Test &#8211; Why and How Men Test the Women They Date (part 2)</a>  <span class="post-stats"><span class="wpp-views">631 views</span></span> </li>
<li><a href="http://survivingdating.com/the-ho-test-how-and-why-men-test-womens-values-and-morals" title="The Ho Test &#8211; How and Why Men Test Women&#8217;s Values and Morals" class="wpp-post-title" target="_self">The Ho Test &#8211; How and Why Men Test Women&#8217;s Values and Morals</a>  <span class="post-stats"><span class="wpp-views">602 views</span></span> </li>
<li><a href="http://survivingdating.com/should-a-woman-ever-tell-her-new-man-about-a-past-abortion" title="Should a Woman Ever Tell Her New Man About a Past Abortion?" class="wpp-post-title" target="_self">Should a Woman Ever Tell Her New Man About a Past Abortion?</a>  <span class="post-stats"><span class="wpp-views">429 views</span></span> </li>
<li><a href="http://survivingdating.com/a-word-to-the-wise-among-black-women" title="A Word to Black Women Dating Men Out of Prison" class="wpp-post-title" target="_self">A Word to Black Women Dating Men Out of Prison</a>  <span class="post-stats"><span class="wpp-views">418 views</span></span> </li>
<li><a href="http://survivingdating.com/what-does-it-mean-when-a-man-is-always-late-for-dates" title="What Does it Mean When a Man is ALWAYS Late for Dates?" class="wpp-post-title" target="_self">What Does it Mean When a Man is ALWAYS Late for Dates?</a>  <span class="post-stats"><span class="wpp-views">334 views</span></span> </li>

</ul>
</div></div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
	</div>

</div>		
	</div>

	<div id="footer" class="clearfix">
		&copy; <a href="http://survivingdating.com">Surviving Dating!</a> 2017. All distribution and duplication rights reserved by copyright holder Deborrah Cooper.  

		
<div class="sub-icons">

	<a title="Subscribe via RSS Feed" href="http://survivingdating.com/feed"><img class="rss-sub" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/rss2.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a rel="external" title="Follow me on Twitter" href="http://www.twitter.com/msheartbeat"><img class="twitter-sub" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/twitter2.png" alt="Follow me on Twitter" align="top" /></a>

	<a title="Connect with me on Facebook" rel="external" href="http://www.facebook.com/pages/Ask-Ms-HeartBeat-Fan-Page/292203586344?ref=ts"><img class="facebook-sub" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/facebook2.png" alt="Connect with me on Facebook" align="top" /></a>



	<a title="Catch up with me on YouTube" rel="external" href="http://www.youtube.com/user/Debsterism"><img class="youtube-sub" src="http://survivingdating.com/wp-content/themes/WP-Prosper/images/youtube2.png" alt="Catch up with me on YouTube" align="top" /></a>

</div>
	</div>

</div>




<script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IlRydWUgRm9yY2VkIEluZGVwZW5kZW5jZSAmIzgyMTE7IEJsYWNrIE1lbiBGT1JDRUQgVXMgdG8gTm90IE5lZWQgYSBNYW4iLCJ1cmwiOiJodHRwOlwvXC9zdXJ2aXZpbmdkYXRpbmcuY29tXC90cnVlLWZvcmNlZC1pbmRlcGVuZGVuY2UtYmxhY2stbWVuLWZvcmNlZC11cy1ub3QtbmVlZC1tYW4iLCJ0YWdzIjpbImRvbid0IG5lZWQgYSBtYW4iLCJmZWF0dXJlZCIsImluZGVwZW5kZW50IGJsYWNrIHdvbWFuIiwiTWVuIEdvaW5nIFRoZWlyIE93biBXYXkiLCJNR1RPVyIsInRydWUgZm9yY2VkIGluZGVwZW5kZW5jZSIsInRydWUgZm9yY2VkIGxvbmVsaW5lc3MiLCJXb21lbiBHb2luZyBUaGVpciBPd24gV2F5Il0sImNoZWNrc3VtIjoiZTVhMWQ5YmNmMzhhZTAzZWU1MzA5MTc5YjczMTJkMTMiLCJhcnRpY2xlSWQiOjcxNjR9.wu-3wa3VX3ZdvLstCeOnLvfG9wuWocruWURYgV40syM","checksum":"e5a1d9bcf38ae03ee5309179b7312d13","siteId":"296548","articleId":7164,"strings":"","el":"livefyre-comments"}];var conv = fyre.conv.load({}, lf_config);</script>
            <!-- LF DEBUG
            site-id: 296548
            article-id: 7164
            post-type: post
            comments-open: true
            is-single: true
            display-posts: true
            display-pages: true
            -->
        <small>This site is protected by <a href="http://wp-copyrightpro.com/">WP-CopyRightPro</a></small><div class="wps_wait_modal"></div>		<!-- Advertising Manager v3.5.3 (2.715 seconds.) -->
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_5348394_post_7164={"id":5348394,"unique_id":"wp-post-7164","title":"True%20Forced%20Independence%20%26%238211%3B%20Black%20Men%20FORCED%20Us%20to%20Not%20Need%20a%20Man","permalink":"http:\/\/survivingdating.com\/true-forced-independence-black-men-forced-us-not-need-man","item_id":"_post_7164"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_5348394_post_7164 == 'undefined' ){PDRTJS_5348394_post_7164 = new PDRTJS_RATING( PDRTJS_settings_5348394_post_7164 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/survivingdating.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://survivingdating.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='http://survivingdating.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://survivingdating.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7763/7830 objects using disk
Page Caching using disk: enhanced
Database Caching 12/30 queries in 0.190 seconds using disk

 Served from: survivingdating.com @ 2017-02-07 16:35:09 by W3 Total Cache -->